Configurar Sonido en Debian Etch, AlsaConf AlsaMixer

16 11 2007

Uno de los problemas que se nos suele presentar a la hora de instalar Debian es el sonido.
Amí me paso con mi placa de sonido, si bien la reconocia no estava funcionando, por suerte esto es fácil de solucionar, solo es necesario ejecutar un comando y seguir el asistente que nos aparecera.

Esta Guía esta desarrollada con:

  • Debian Etch
  • AlsaConf
  • AlsaMixer
  • Mother Asus a8n-Vm con Sonido integrado (High Definition Audio, ADI AD1986A 5.1channel CODEC)
  • Y una Consola )

NOTA 1: Para realizar esta guia necesitamos tener instalado ALSA, si no es así instalalo desde consola como root con el siguiente comando:
apt-get install alsa-base alsa-utils alsa-tools
NOTA 2: Con la Tecla “Tab” nos podemos desplazar dentro de los Menus de Alsaconf

ALSACONF

1- Abrimos una consola y nos logueamos como Root. Tipeamos el siguiente comando y nos aparece una pantalla similar a esta:
alsaconf

Damos “Aceptar”

2- En esta pantalla nos aparecera el modulo de nuestra placa de sonido, en mi caso es hda-intel. Lo seleccionamos y nos vamos a “Aceptar” con la Tecla “Tab”.

3- Nos aparece una ventana que nos pregunta si queremos configurar el modulo, le damos que “Si”.

Listo ya tendríamos cargado el modulo correspondiente a nuestra placa. Si por alguna razon no escuchamos nada puede ser que los volumenes esten bajos, para esto necesitamos configurar alsamixer.

ALSAMIXER

1- Abrimos consola y nos logueamos como root. Tipeamos el siguiente comando:
alsamixer

Nos mostrara una ventana como esta:

En esta pantalla debemos subir los volumenes necesarios. Si no sabes cual subir, sube uno por uno y listo. Para salir basta con apretar “ESC”.
NOTA: Si el sonido se escucha mal solo tienes que jugar con los volumenes hasta que obtengas un sonido bueno. Por ejemplo si yo subo el Volumen de mono se escucha verdaderamente mal.

Fuente: siemprelinux.


Acciones

Information

One response

18 11 2007
santos

Saludos,

el procedimiento es es correcto, pero hay un problema en mi Debian etch, al reinicar la maquina se queda sin sonido y es necesario ejecutar nuevamente el alsaconf, hay alguna forma de evitar esto cada que reinicio la maquina????

gracias.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: